<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://supercross.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="//supercross.com/wp-content/cache/wpfc-minified/ll1o0oh0/e061u.css" media="all" />
<link rel="stylesheet" type="text/css" href="//supercross.com/wp-content/cache/wpfc-minified/mkb3wrnl/4lnzc.css" media="only screen and (max-width: 768px)" /><title>2020 Supercross Round3 250 Recap - Supercross</title><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://supercross.com/2020-supercross-round3-250-recap/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="2020 Supercross Round3 250 Recap - Supercross" /><meta property="og:url" content="https://supercross.com/2020-supercross-round3-250-recap/" /><meta property="og:site_name" content="Supercross" /><meta property="article:publisher" content="https://www.facebook.com/SUPERCROSScom/" /><meta property="article:section" content="Supercross" /><meta property="article:published_time" content="2020-01-23T09:10:23+00:00" /><meta property="article:modified_time" content="2020-01-23T09:18:23+00:00" /><meta property="og:updated_time" content="2020-01-23T09:18:23+00:00" /><meta property="og:image" content="https://supercross.com/wp-content/uploads/2020/01/2020-round3-250-recap.jpg" /><meta property="og:image:secure_url" content="https://supercross.com/wp-content/uploads/2020/01/2020-round3-250-recap.jpg" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="650" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://supercross.com/#website","url":"https://supercross.com/","name":"Supercross","description":"your favorite source for motocros and supercross info","potentialAction":{"@type":"SearchAction","target":"https://supercross.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://supercross.com/2020-supercross-round3-250-recap/#primaryimage","url":"https://supercross.com/wp-content/uploads/2020/01/2020-round3-250-recap.jpg","width":1500,"height":650,"caption":"2020 Supercross round3 250 recap"},{"@type":"WebPage","@id":"https://supercross.com/2020-supercross-round3-250-recap/#webpage","url":"https://supercross.com/2020-supercross-round3-250-recap/","inLanguage":"en-US","name":"2020 Supercross Round3 250 Recap - Supercross","isPartOf":{"@id":"https://supercross.com/#website"},"primaryImageOfPage":{"@id":"https://supercross.com/2020-supercross-round3-250-recap/#primaryimage"},"datePublished":"2020-01-23T09:10:23+00:00","dateModified":"2020-01-23T09:18:23+00:00","author":{"@id":"https://supercross.com/#/schema/person/ca272a4a31b49c5fb68a635eb2a8fab4"}},{"@type":["Person"],"@id":"https://supercross.com/#/schema/person/ca272a4a31b49c5fb68a635eb2a8fab4","name":"jdial","image":{"@type":"ImageObject","@id":"https://supercross.com/#authorlogo","url":"https://secure.gravatar.com/avatar/390579a8b943c32278c486e1f2d7b950?s=96&d=mm&r=g","caption":"jdial"},"sameAs":["https://twitter.com/jdial100"]}]}</script> <link rel='dns-prefetch' href='//cdn.datatables.net' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Supercross &raquo; Feed" href="https://supercross.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Supercross &raquo; Comments Feed" href="https://supercross.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Supercross &raquo; iCal Feed" href="https://supercross.com/contest-schedule/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Supercross &raquo; 2020 Supercross Round3 250 Recap Comments Feed" href="https://supercross.com/2020-supercross-round3-250-recap/feed/" /> <meta content="Divi v.4.2.2" name="generator" /><link rel='stylesheet' id='jquery-datatables-css' href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='datatables-buttons-css' href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='datatables-select-css' href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='datatables-fixedheader-css' href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='datatables-fixedcolumns-css' href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='datatables-responsive-css' href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="//supercross.com/wp-content/cache/wpfc-minified/k1lv0o46/4lnzc.css" media="all" /> <link rel='https://api.w.org/' href='https://supercross.com/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://supercross.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><meta name="generator" content="WooCommerce 3.9.0" /><link rel='shortlink' href='https://supercross.com/?p=52785' /> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://supercross.com"><link rel="https://theeventscalendar.com/" href="https://supercross.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /> <noscript><style>.woocommerce-product-gallery{opacity:1 !important;}</style></noscript> <meta name="google-site-verification" content="Ofc6kB-dh8-qJAGHlVcFLroxHblCFoOjci1yDhUCwAs"> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MS4TWC');</script> <link rel="icon" href="https://supercross.com/wp-content/uploads/2018/01/newSXlogo512.jpg" sizes="32x32" /><link rel="icon" href="https://supercross.com/wp-content/uploads/2018/01/newSXlogo512.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://supercross.com/wp-content/uploads/2018/01/newSXlogo512.jpg" /><meta name="msapplication-TileImage" content="https://supercross.com/wp-content/uploads/2018/01/newSXlogo512.jpg" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body class="post-template-default single single-post postid-52785 single-format-standard custom-background theme-Divi woocommerce-no-js tribe-no-js et_bloom et_monarch et_color_scheme_red et_pb_button_helper_class et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_hide_fixed_logo et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_centered et_pb_footer_columns4 et_boxed_layout et_cover_background et_pb_gutter et_pb_gutters3 et_pb_pagebuilder_layout et_smooth_scroll et_no_sidebar et_divi_theme et-db et_minified_js et_minified_css"><div id="page-container"><header id="main-header" data-height-onload="150"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="https://supercross.com/"> <img src="https://supercross.com/wp-content/uploads/2019/09/sx-new-blue-logo.png" alt="Supercross" id="logo" data-height-percentage="80" /> </a></div><div id="et-top-navigation" data-height="150" data-fixed-height="161"><nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-43268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-43268"><a href="https://supercross.com/">Home</a></li><li id="menu-item-46683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46683"><a href="https://supercross.com/2020-supercross-tickets-and-schedule/">2020 Tickets and Schedule</a></li><li id="menu-item-43270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43270"><a href="https://supercross.com/newsblog/">Moto News</a></li><li id="menu-item-46192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46192"><a href="https://supercross.com/contest-schedule/">Give Aways</a></li></ul></nav> <a href="https://supercross.com/cart/" class="et-cart-info"> <span></span> </a><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="https://supercross.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-52785" class="et_pb_post post-52785 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-supercross"><div class="et_post_meta_wrapper"><h1 class="entry-title">2020 Supercross Round3 250 Recap</h1><p class="post-meta"><span class="published">Jan 23, 2020</span> | <a href="https://supercross.com/supercross/news/" rel="category tag">News</a>, <a href="https://supercross.com/supercross/" rel="category tag">Supercross</a></p></div><div class="entry-content"><div id="et-boc" class="et-boc"><div class="et-l et-l--post"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular"><div class="et_pb_row et_pb_row_0 et_pb_row_fullwidth"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0 et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_image et_pb_image_0"> <span class="et_pb_image_wrap"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Eli Tomac Daytona winner" title="" data-lazy-src="https://supercross.com/wp-content/uploads/2020/01/2020-round3-250-recap.jpg" /><noscript><img src="https://supercross.com/wp-content/uploads/2020/01/2020-round3-250-recap.jpg" alt="Eli Tomac Daytona winner" title=""/></noscript></span></div></div></div><div class="et_pb_row et_pb_row_1"><div class="et_pb_column et_pb_column_4_4 et_pb_column_1 et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_0 et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><h2 style="text-align: center;">Supercross 250 Main Round 3 Anaheim2</h2></div></div></div></div></div><div class="et_pb_section et_pb_section_1 et_section_regular"><div class="et_pb_row et_pb_row_2"><div class="et_pb_column et_pb_column_1_2 et_pb_column_2 et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_text_1 et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><h3 style="text-align: center;"><span style="font-weight: 400;">2020 A2 250 Main Recap</span></h3><p><span style="font-weight: 400;">The 250 main looked like it was going to be a complete route by the Geico Honda team at the start. Christian Craig and Jett Lawrence were out front with a commanding lead and it looked like just a team race for a number of turns. Eventually, the young rider actually passed the Veteran rider Christian Craig. </span></p><p><span style="font-weight: 400;">Lawrence looks impressive, really really impressive and his talent fits a great backstory. He&#8217;s a sixteen-year-old rider that’s fully committed to the sport. With some impressive family sacrifices, all he has to do now is just prove himself. On Saturday that what was happening until he made a couple of costly mistakes. </span></p><p><span style="font-weight: 400;">As the 250 main came to a close there was no shortage of excitement, disgust, disbelief, and over all energy. You know the night was electric and pretty unbelievable when the crowd was full of boooooos but needed a break from the action.</span></p><p><span style="font-weight: 400;">Essentially, the 250 main event was one for the history books! After the qualifying rounds it looked like Austin Forkner was going to completely run away with the evening. I mean why wouldn’t he…… he essentially said he was there to crush the competition. </span></p><p><span style="font-weight: 400;">Unfortunately by the end of the night Austin Forkner was far from crushing said competition. He’s currently in a larger point deficit (but totally has the talent to dig out of that hole). The point standings don’t reflect how good this guy really is but it is a points race. </span></p><p><span style="font-weight: 400;">Main story of the night went to Mr. Dylan Ferrandis. Ferrandis had a run-in with Christian Craig (literally) and it pushed Craig off his bike and into the blocks. Ferrandis had a similar move on Austin Forkner earlier in the round. However, the angles were different and both riders stayed on their bikes.</span></p><p><span style="font-weight: 400;">Ferrandis went on to win the race and was showered with disapproving booos from the fans in the stands.<strong> Riders like to say “rubbing is racing” but depending on your angle that didn’t look like rubbing.</strong> I personally don’t think it was intentional but it looked bad and to make thing worse there was even more drama after the Craig crash.</span></p><p><span style="font-weight: 400;">Dylan will be under the microscope at this point for the rest of the season. At one point the incident was under review from the association. (The fans have no shortage of opinion on this event. </span></p><h4><span style="font-weight: 400;">I’m attaching a post from Instagram so you can see some of the <a href="https://www.instagram.com/p/B7fTlh6gLt5/?utm_source=ig_web_copy_link" target="_blank" rel="noopener noreferrer">Supercross</a> feedback that we got on the subject.</span></h4><p><span style="font-weight: 400;">Final story of the night includes Dylan Ferrandis AGAIN. After getting up from the Craig Crash, he put together an impressive charge to battle the young Jett Lawrence. Dylan ended up with the lead and the win. The young rider all but had the race won until he went down. It had to hard to keep a good heart rate. He simply couldn&#8217;t regain composure before the end of the race. </span></p><p><span style="font-weight: 400;">At one point Lawrence almost had a 14-second lead. Dylan Ferrandis caught the young Rider and then began a battle that ended with him winning and Lawrence leaving on the Alpine medical mule. </span></p><p><span style="font-weight: 400;">Jett Lawrence went down hard in the closing stretch of the race. This also added to the Ferrandis Booooos from the crowd. The Dylan again the world race battle will be one that we talk about the rest of the season but a really talented sixteen-year-old rider almost won Anaheim 2.</span></p><p><span style="font-weight: 400;">So going into Glendale the points are not what anyone expected. now we have new names with multiple wins and large deficits for some of the top riders to overcome.  </span></p><h3><span style="font-weight: 400;">Points Going Into Glendale</span></h3><p><span style="font-weight: 400;">Cooper leads Ferrandis by 12, Hartranft is two points further back, and now Forkner is a full 22 points down from the lead. Craig was credited with third at the opener, crashed out of last week’s race while in third, and was punted out of this week’s race while in second. It leaves him 15</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> in points after three races</span></p></div></div></div><div class="et_pb_column et_pb_column_1_2 et_pb_column_3 et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_2 et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><div class="embedpress-wrapper ose-instagram ose-uid-8081c92c0f28e36084b7e5e396f2eafd responsive"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B7fTlh6gLt5/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B7fTlh6gLt5/?utm_source=ig_embed&amp;utm_campaign=loading" style="background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style="color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a><p style="margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B7fTlh6gLt5/?utm_source=ig_embed&amp;utm_campaign=loading" style="color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Should Dylan be penalized for that move on Craig? 🤔 asking for a friend . #motocrosslove #motocross4life #motocrossedits #mx4life #mxgraphics #mxlove #mx #motolife #realmoto #realracing #dirtbikes #dirtbike #sx #mxlife #sxlife #sx4life #mxgp #mxfails #mxlove #mxlifestyle #mxking #mxracing #mxlife #supercross #motocross</a></p><p style="color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/supercross/?utm_source=ig_embed&amp;utm_campaign=loading" style="color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> SUPERCROSS.COM</a> (@supercross) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-01-19T05:17:14+00:00">Jan 18, 2020 at 9:17pm PST</time></p></div></blockquote></div></div></div><div class="et_pb_module et_pb_text et_pb_text_3 et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><div class="embedpress-wrapper ose-instagram ose-uid-0087a6099eaa0b1d714e15f86f7bb043 responsive"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B7fDJqiAG-A/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B7fDJqiAG-A/?utm_source=ig_embed&amp;utm_campaign=loading" style="background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style="color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a><p style="margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B7fDJqiAG-A/?utm_source=ig_embed&amp;utm_campaign=loading" style="color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">A2!!!!! Pit party vid coming! Got a couple mins before the 250 and 450 Holeshot closes. Get those picks in! . . Turn on push notifications, like and comment in the first 60 seconds, winners for the 60 sec club are chosen each day, announced on the story and dm’d. Prizes are provided by sponsor company’s and sx swag . . #motocrosslove #motocross4life #motocrossedits #mx4life #mxgraphics #mxlove #mx #motolife #realmoto #realracing #dirtbikes #dirtbike #sx #mxlife #sxlife #sx4life #mxgp #mxfails #mxlove #mxlifestyle #mxking #mxracing #mxlife #supercross #motocross</a></p><p style="color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/supercross/?utm_source=ig_embed&amp;utm_campaign=loading" style="color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> SUPERCROSS.COM</a> (@supercross) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-01-19T02:52:29+00:00">Jan 18, 2020 at 6:52pm PST</time></p></div></blockquote></div></div></div></div></div></div></div></div></div><span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span></div><div class="et_post_meta_wrapper"></div></article></div></div></div></div><span class="et_pb_scroll_top et-pb-icon"></span><footer id="main-footer"><div class="container"><div id="footer-widgets" class="clearfix"><div class="footer-widget"><div id="recent-posts-2" class="fwidget et_pb_widget widget_recent_entries"><h4 class="title">Recent Posts</h4><ul><li> <a href="https://supercross.com/2020-supercross-round3-250-recap/">2020 Supercross Round3 250 Recap</a></li><li> <a href="https://supercross.com/2020-supercross-anaheim-1-race-recap/">2020 Supercross Anaheim 1 Race Recap</a></li><li> <a href="https://supercross.com/daytona-supercross-round-10-recap/">Supercross Daytona Recap</a></li><li> <a href="https://supercross.com/supercross-round-2-race-recap/">Supercross Round 2 Race Recap</a></li></ul></div></div><div class="footer-widget"><div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Helpful Links</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-43548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-43548"><a href="https://supercross.com/">Home</a></li><li id="menu-item-43550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43550"><a href="https://supercross.com/newsblog/">News/blog</a></li><li id="menu-item-46206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46206"><a href="https://supercross.com/2019-supercross-schedule/">2019 Monster Energy Supercross Schedule</a></li><li id="menu-item-46205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46205"><a href="https://supercross.com/supercrosscom-rider-sponsorship-program/">SX Sponsorship Program</a></li><li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="https://supercross.com/supercross-2019-contest-giveaway/">Supercross 2019 Contest GiveAway</a></li></ul></div></div></div><div class="footer-widget"></div><div class="footer-widget"></div></div></div><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"></ul><div id="footer-info">© All rights reserved 2014 | Supercross.com</div></div></div></footer></div></div><div id="divioverlay-links"></div><div id="sidebar-overlay"></div><noscript> <img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=706081416415572&ev=PageView&noscript=1"/> </noscript> <div class="woocommerce-cart-tab-container woocommerce-cart-tab-container--right"><div class="woocommerce-cart-tab woocommerce-cart-tab--empty"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 86 104.5" class="woocommerce-cart-tab__icon"> <path class="woocommerce-cart-tab__icon-bag" d="M67.2,26.7C64.6,11.5,54.8,0.2,43.1,0.2C31.4,0.2,21.6,11.5,19,26.7H0.1v77.6h86V26.7H67.2z M43.1,4.2 c9.6,0,17.7,9.6,20,22.6H23C25.4,13.8,33.5,4.2,43.1,4.2z M82.1,100.4h-78V30.7h14.4c-0.1,1.3-0.2,2.6-0.2,3.9c0,1.1,0,2.2,0.1,3.3 c-0.8,0.6-1.4,1.6-1.4,2.8c0,1.9,1.6,3.5,3.5,3.5s3.5-1.6,3.5-3.5c0-1.2-0.6-2.3-1.6-2.9c-0.1-1-0.1-2-0.1-3.1 c0-1.3,0.1-2.6,0.2-3.9h41.2c0.1,1.3,0.2,2.6,0.2,3.9c0,1,0,2.1-0.1,3.1c-1,0.6-1.6,1.7-1.6,2.9c0,1.9,1.6,3.5,3.5,3.5 c1.9,0,3.5-1.6,3.5-3.5c0-1.1-0.5-2.1-1.4-2.8c0.1-1.1,0.1-2.2,0.1-3.3c0-1.3-0.1-2.6-0.2-3.9h14.4V100.4z" /> </svg> <span class="woocommerce-cart-tab__contents">0</span></div><div class="widget woocommerce widget_shopping_cart"><h2 class="widgettitle">Your Cart</h2><div class="widget_shopping_cart_content"></div></div></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MS4TWC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <noscript id="wpfc-google-fonts"><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Serif%3A400%2C400i%2C700%2C700i%7COpen%20Sans%3A400%2C700%7CKanit%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen%20Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&display=swap"/>
</noscript>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>var overlays_with_css_trigger={};</script>
<script>var overlays_with_automatic_trigger={'46841': '{"at_type":"0","at_value":"0","at_onceperload":"0"}',};</script>
<script>var divioverlays_ajaxurl="https://supercross.com/"
, divioverlays_us="8e786fcd74"
, divioverlays_loadingimg="https://supercross.com/wp-content/plugins/divi-overlays/overlay-effects/img/divilife-loader.svg";</script>
<script>var c=document.body.className;
c=c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className=c;</script>
<script>var DIVI={"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings={"previous":"Previous","next":"Next"};
var et_pb_custom={"ajaxurl":"https:\/\/supercross.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/supercross.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/supercross.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"4a4a51c5ed","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"284f0fd678","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"52785","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts={"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements=[];</script>
<script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>document.documentElement.className='js';</script>
<script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script>
<script src='//supercross.com/wp-content/cache/wpfc-minified/8m1jv953/4lnzc.js'></script>
<script src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.3.2' defer></script>
<script src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.3.2' defer></script>
<script src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.3.2' defer></script>
<script src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.3.2' defer></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.3.2' defer></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.3.2' defer></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.3.2' defer></script>
<script src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.3.2' defer></script>
<script src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.3.2' defer></script>
<script src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.3.2' defer></script>
<script src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.3.2' defer></script>
<script src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.3.2' defer></script>
<script>var igsv_plugin_vars={"lang_dir":"https:\/\/supercross.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":null};</script>
<script src='//www.google.com/jsapi?ver=5.3.2'></script>
<script>var et_core_api_spam_recaptcha={"site_key":"","page_action":{"action":"2020supercrossround3250recap"}};</script>
<script src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script>function togglePlayableTags(overlay_id, wait){
var $=jQuery;
if(!overlay_id){
overlay_id="";
}
if(!wait){
wait=1;
}
setTimeout(function(){
$(overlay_id + ".overlay").find("iframe").not('[id^="gform"], .frm-g-recaptcha').each(function(){
var iframeParent=$(this).parent();
var iframe=$(this).prop("outerHTML");
var src=iframe.match(/src=[\'"]?((?:(?!\/>|>|"|\'|\s).)+)"/)[0];
src=src.replace("src", "data-src");
iframe=iframe.replace(/src=".*?"/i, "src=\"about:blank\" data-src=\"\"");
if(src!="data-src=\"about:blank\""){
iframe=iframe.replace("data-src=\"\"", src);
}
$(iframe).insertAfter($(this));
$(this).remove();
});
}, wait);
$(overlay_id + ".overlay").find("video").each(function(){
$(this).get(0).pause();
});
$(overlay_id + ".overlay").find("audio").each(function(){
this.pause();
this.currentTime=0;
});
}
togglePlayableTags('', 1000);</script>
<script>(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent=function(evt, handler){
if(window.addEventListener){
document.addEventListener(evt, handler, false);
}else if(window.attachEvent){
document.attachEvent('on' + evt, handler);
}};
var removeEvent=function(evt, handler){
if(window.removeEventListener){
document.removeEventListener(evt, handler, false);
}else if(window.detachEvent){
document.detachEvent('on' + evt, handler);
}};
var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman=function(){
if(window.wfLogHumanRan){ return; }
window.wfLogHumanRan=true;
var wfscr=document.createElement('script');
wfscr.type='text/javascript';
wfscr.async=true;
wfscr.src=url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i=0; i < evts.length; i++){
removeEvent(evts[i], logHuman);
}};
for (var i=0; i < evts.length; i++){
addEvent(evts[i], logHuman);
}})('//supercross.com/?wordfence_lh=1&hid=15A38349EC3FFCA9461F14D7BD657668');</script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');</script>
<script>fbq('init', '706081416415572', {}, {
"agent": "woocommerce-3.9.0-1.9.15"
});
fbq('track', 'PageView', {
"source": "woocommerce",
"version": "3.9.0",
"pluginVersion": "1.9.15"
});
document.addEventListener('DOMContentLoaded', function(){
jQuery&&jQuery(function($){
$('body').on('added_to_cart', function(event){
$.get('?wc-ajax=fb_inject_add_to_cart_event', function(data){
$('head').append(data);
});
});
});
}, false);</script>
<script async src="//www.instagram.com/embed.js"></script>
<script async src="//www.instagram.com/embed.js"></script>
<script>(function(body){
'use strict';
body.className=body.className.replace(/\btribe-no-js\b/, 'tribe-js');
})(document.body);</script>
<script>jQuery('.woocommerce-cart-tab').click(function(){
jQuery('.woocommerce-cart-tab-container').toggleClass('woocommerce-cart-tab-container--visible');
jQuery('body').toggleClass('woocommerce-cart-tab-is-visible');
});</script>
<script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script>
<script src="https://d2twz9av6or5hk.cloudfront.net/1.6/adally.js" defer></script>
<script>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/supercross.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script>
<script>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script>
<script>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2b7d32066815a37419650cdc7a429d7f","fragment_name":"wc_fragments_2b7d32066815a37419650cdc7a429d7f","request_timeout":"5000"};</script>
<script>var monarchSettings={"ajaxurl":"https:\/\/supercross.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/supercross.com\/2020-supercross-round3-250-recap\/","stats_nonce":"d1bbe7c694","share_counts":"3955a5f4b8","follow_counts":"1fcb34e9f6","total_counts":"b8948c9148","media_single":"b765742a7f","media_total":"c7dea675b0","generate_all_window_nonce":"7cbf191add","no_img_message":"No images available for sharing on this page"};</script>
<script>(function($){ 'use strict';
$('a').removeAttr('target');
$('input,a,select,textarea,button').removeAttr('tabindex');
}(jQuery));</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script>
<script defer src="//supercross.com/wp-content/cache/wpfc-minified/jqhg0uh4/e061v.js"></script>
<script>document.addEventListener('DOMContentLoaded',function(){jQuery(document).ready(function (){
jQuery.post('https://supercross.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response){
var s=document.createElement("script");
s.type="text/javascript";
s.innerHTML=response;
jQuery("head").append(s);
});
});});</script>
</body></html>
